Feature Support

Last Updated:

ILEditor 2 officially supports the following IBM i versions:

  • 7.2
  • 7.3
  • 7.4

With that being said, some features are backwards compatible. Use this table to determine feature support:

FeatureInfo
IFS BrowserShould always work.
Object BrowserShould always work.
Spool ViewerThe Spool Viewer requires db2util* installed on the IBM i you’re connected to.
Code CoverageRequires certain PTFs installed on IBM i. See the Code Coverage page.
Git ClientThe git client requires git* installed on the IBM i you’re connected to.
Member EditorShould always work. Requires db2util* to retain source dates.

* can be installed via the yum package manager, which is supported by IBM on IBM i 7.2 and above.